Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


If you already have an account on this forum, then you can use your existing username and password to sign into the new forum.


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Network Share of Pooled Drive

edited May 2013 in DrivePool

I’m
running DrivePool 2.0.0.256 trial in Win7 but can’t share the root pool drive
over home network, in my case drive Z - I get the default “you don’t have
permission….contact network administrator” Win7 message even though it is
shared with all privileges.  I can share
and access the individual folders on drive Z but not the root.
  Can I
share the root Z without without having to share the individual folders on this
the drive?


Comments

  • edited May 2013 Resident Guru
    Hmm, so you can share it without problems but you can't access the share from other machines due to a permissions error?

    You may want to either turn on Public Folder sharing or turn off Password protected sharing (Control Panel -> Network and Sharing Center -> Change advanced sharing settings -> Home or Work), being sure to read what the control panels says about making those changes; and/or trying adding "Guest" as a user in the drive's sharing Permissions section.
  • Covecube
    Another thing to check is that there is NTFS permissions and network share permissions. And these two things are entirely different, and both have to be set up correctly or you won't be able to properly access the files.

    Make sure "Administrators" and "Users" (or even just "Everyone" has at least read permissions on both.
  • Thank you for replies.  Setting NTFS permissions worked.  Right click on Z>properties>security>add everyone and select permissions just as if on the sharing tab. 
Sign In or Register to comment.