Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Scanner 1873 Beta not scanning, now 1282 Beta crashes dashboard

edited May 2012 in Scanner

G'day All,

Here's the problem I've just encounted on my WHS2011 box...

I installed the new 1873 beta to give it a try so I installed it over the top of 1282 beta.  Once I did this I logged into the dashboard and tried to scan the drives using Stablebit scanner but it wouldn't scan.  I did a full reboot and tried again, but it still wouldn't scan any drives so I uninstalled 1873 beta and reinstalled 1282 beta, but now the dashboard crashes and won't load up.

I tried doing another full reboot but the dashboard still crashes and won't start up.

Is there anyway I can uninstall Stablebit Scanner totally without going into the dashboard?

I'm currently running the latest version of Drive Pool as well if that helps any.

Also, where are the logs for Scanner located so I can send off the error log?

Thanks

Comments

  • Member

    Anybody know how to uninstall Stablebit Scanner without getting into the Dashboard?

    It's crashing the dashboard so i need to unistall it from outside the dashboard :(

  • edited May 2012 Resident Guru
    Hi Jay95, try Control Panel, Uninstall a Program, and look for Stablebit Scanner.

    (you'll have to Remote Desktop into WHS of course)
  • Member

    G'day Shane,

    I uninstalled Scanner via the Control Panel - Unistall a Program, although the dashboard still crashes :(

    I then rebooted and tried again, dashboard still crashes.  I try installing 1873 beta and it says an error has occured and it can't be installed.  I then tried to install 1282 beta and it says that a later version is alerady installed !!!!  But the Control Panel - Programs, shows no sign of the Scanner being installed, and the dashboard still crashes :(

    I'll try emailing them directly because nothing I do is fixing this and the dashboard is still crashing :(

Sign In or Register to comment.