Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


If you already have an account on this forum, then you can use your existing username and password to sign into the new forum.


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Constant drive failure errors

edited March 2013 in Scanner
I recently installed WS2012E along with Drive Pool and Scanner. I currently have 15 drives in the pool connected through 2 AOC-SASLP-MV8 cards. All drives are reporting SMART data and all drives are below 28 degrees c. All drives have been scanned and all report healthy. The problem is I am receiving about 20-30 emails a day warning that one or more disks are expected to fail within 24 hours. I have been receiving these warnings for several days and all drives seem to be fine. The warnings are spread out over several drives with no apparent pattern as to SAS card or backplane.

Also, fairly frequently, the scanner UI crashes giving a "use instance" error. Most times the UI will reload, but occasionally it requires a reboot.

Any ideas?

Comments

  • edited March 2013 Resident Guru
    Given Scanner is saying all is good whilst emailing you that all is not good, I'd suggest reporting this to http://stablebit.com/contact for direct technical support.
  • Member
    Hi, also i have on some drives errors and one drive is in 24h dead..say the scanner...

    but...

    harddusk sentinel on the same computer says all ok no errors.

    than i test with chrystaldisk.. same as harddisk sentinel! no errors

    i think the scanner is wrong with some disk and some smart attr.
  • Covecube
    JiKo: Scanner should say why it's indicating the failure. If it's from the SMART data, it *is* possible that it is a false reading, or otherwise out of the drive's specified parameters (for the smart data).  Would you mean sharing what that is?  And if Scanner really is wrong, please do use the http://stablebit.com/contact/ to report the issue.
Sign In or Register to comment.