Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

WD Green's Load Cycle Count warning

edited April 2013 in Scanner

Environment:
WHS2011 running on Dell SFF OptiPlex GX620
One Rosewill PCI 3114 connected to 4 Rosewill SATA docks
One Rosewill PCIe 3132 connected to Mediasonic HF2-SU3S2 Probox 4

3 of my drives just went past 300K Load Cycle Count , frankly I had never even heard of the head parking issue until now and I've just finished a search on these forums and haven't gone out onto the wider internet yet to do more research. The WD30EZRX Greens are in service 347 days and located in the Probox 4. The third is an older 2TB Green in a Rosewill SATA dock connected to the 3114 adapter. All have only been connected to this setup.

Is there some way to minimize the Load Cycle Count?

Is there some default in the SATA controller or Probox 4/Rosewill docks that is causing the count to be high in such a short period of time?

All data is duplicated via DrivePool, they will probably be under warranty when they go over 600k at this rate - can I wait until an individual unit fails?

Thanks in advance for any advice 

Doug 

Comments

  • Back from a quick journey through numerous discussions all over the net. Does anyone here have any comments on running the WIDLE utility to increase head park from 8 seconds to 300?
  • Used a computer whose OS drive was a Seagate - booted a bootable USB Flash drive with WDIDLE3 on it, connected one drive from WHS 2011 at a time in SATA dock and ran:

     

    WDIDLE3 /S300

    Instructions from here:

    http://www.synology.com/support/faq_show.php?q_id=407

     

  • Covecube
    Sorry for not getting to you sooner.  Yeah, WIDLE util should definitely help with this.  In fact, this head park "feature" is part of the reason WD Green drives have issues. Some are performance, others are.... worse.

    As a general rule of thumb, it's a good idea to avoid the WD Greens for storage. In fact, WD somewhat recently released a new line: Red. These are basically Green drives meant for long term storage, or for NAS devices.


    Oh, and as for replacing the drives, I'd recommend using WD's RMA process to replace the drives *before* the fail. It is much easier to replace a drive that may fail soon than recovering data from one that has. Trust me, I just had a drive fail. :(
  • Hi Drashna,

     

    Thanks for confirming wdidle3 as positive measure. I will purchase Reds going forward. The drives are duplicated using DrivePool and I have media backed up via a box of 300GB, 500GB and 1TB drives that I've replaced with larger drives and some cloud storage.

    Since Murphy is always a member of my team it is possible that both drives that make up a DrivePool duplicated folder could die on the same day but I'll take my chances there.

    Can I RMA these high cycle count drives with WD? Will I get a new drive or a refurb? If a refurb, will I be better off than my high cycle count drive?

    Thanks

  • Covecube
    The Reds are a good idea.

    As for RMAing, I believe you should be able to. IIRC, you should download the Data Lifeguard tool and run a check on the drives. If *any* of the tests fail, definitely RMA them.  Or you can contact WD support and see what their opinion is. Or just RMA them.  As for the drive you get back... That really depends on their stock. I've gotten refurbs back, and I've gotten brand new drives back. And I've had friends who have gotten back larger capcity, better drives back (RMAed a green, got a caviar black back).  So it is pretty much random what you get back.
  • edited April 2013 Member
    I'm really happy I'm swapping my Green drives for Red ones.  I just posted about the SMART head count error moments ago here:  http://forum.covecube.com/discussion/comment/4180#Comment_4180

    You should be able to RMA.  Western Digital doesn't ask questions.  Any time I've sent them a drive (or a friends) I get a re-certified one back every time.

    The "Black" drive isn't Black it's still green if you look at the part number.   It just says "re-certified" 

    image
  • KydKyd
    Member
    I had the LCC problem on 2 new WD Green 3TB drives in a ReadyNAS about 10 months ago. After the 1st month the LCC was over 54,000 on each. I used wdidle3 on them and the LCC averages under 850 every month over the past 9 months. That SMART image above this post looks like they figure a little over 750,000 LCC over the life of the drive. Since I caught it early it looks like I got almost 70 years until I max out the LCC. If you are currently at 300,000 and used wdidle3 now that should last you roughly 44 more years? I got my Green drives just before the Reds were available. I thought they were the 2nd best choice other than Red drives after you run wdile3 on them to fix the LCC problem. Of course I'd buy Red from now on, but I don't see a reason to RMA drives that are working good now for used recertified ones. Is there another reason to RMA the drives instead of the high LCC count that I should be considering?
  • Covecube
    The Green drives are great if you need/want a low powered system. But the few that I've had, and the few that friends have owned... Nothing but issues. Between what seems like a much higher failure rate, and the fact that performance drops to somewhere in the "atrocious" range (most of the Greens I've messed with drop to 10-15MB/s read within six months, aka USB 2.0 speeds... but that was also with some of the first couple gens of the Green drive).  For storage, you're definitely better off with the Reds, or Seagate's. (depending on who you ask).

    As for RMAing, if you start seeing other issues with the drive, like poor performance (run the burst test for a few hours), or Spinup errors, or increasing uncorrectable sector counts, or reallocated sector counts... then RMA it pronto.
  • edited April 2013 Member
    Well since I upgraded to all 3tb Reds, I'm selling the 3tb Greens on eBay 
    -I noticed the one sealed refurbished green drive sold for $120 on ebay  (RMA'd for a different reason)
    -The used unsealed ones all sold sold for $90.   

    It's worth paying $5 to ship the questionable drive to western digital to receive a sealed Re-certified drive.  That's $25 in my pocket!   Hopefully the Re-certified one I get back sells for $120 as well.
  • Hi Drashna,

    When you say the greens drop to 10-15mb/s read are you seeing that as reported by windows or Teracopy while transferring files or are you using software to measure the drives?

    My benchmark for acceptable performance is if I can watch an MKV (VideoReDo info for typical file below) with no pauses or playback issues. The greens in my 20TB pool are able to but just barely. I have read striping on and all movies are duplicated.  The network is CAT5e, unmanaged Netgear Gigabit switch and Core2 Duo E8400 Dell OptiPlex Windows 7 Media center with MyMovies as clients. The WHS 2011 server is actually a Pentium D 950 Dell OptiPlex. I'm mentioning all this because I'm not sure in a setup like this where bottlenecks occur. I'm wondering if upgrading the server to a Core 2 Duo but continue to use the same 3114 and 3132 SATA cards connected to MediaSonic ProBox and Rosewill SATA docks would improve throughput. I can watch ISO's from the home server mounted on the cients by VirtualCloneDrive (MyMovies can do that) but I have to pause the movie for 10 seconds once or twice.

    Encoding H.264 VideoStreamID x201
    Frame rate 90000.00 fps Encoding size 1920 x 816
    Aspect ratio 2.36:1 Header bit rate 20.000 Mbps
    VBV buffer 380 KBytes Profile Main/4.0
    Progressive Progressive Chroma 4:2:0
    Entropy mode CABAC Bit rate

    5.902 Mbps

     

  • Covecube
    Windows and Teracopy reporting it. To be blunt, I'm not a fan of HD testing tools. They don't show "real world usage".  
    And yeah, they also caused performance issues with video in my v1 system, even when using the drives outside of the pool... and using DVD quality video (480p, or less). That's why I and many others recommend avoiding the WD Greens. Especially since they've released the Reds, which are basically the Greens but all the issues fixed.
  • Interesting, the system I described above plays DVDs flawlessly with the Greens. Perhaps JazJon can comment on video playback performance improvements after replacing Greens with Reds.

  • edited May 2013 Member
    File transfer performance is consistently 70MB/s + now that I'm on all RED drives.

    Media Center HTPC streaming MKV / AVI files from Server performance is outstanding.  
    (no delay, instant 30 second skips)

    I do remember several strange slow performance behaviors when I had all GREEN drives.   I don't have any official quality reports to share though just my general experience with GREEN's over the past 10 months.

    I've had RED's for several weeks now and everything is smooth sailing.   
    RED's still run 10+ degrees cooler than GREEN's

    I won't be buying or recommending WD GREEN's ever again.   The extra $20/$30 is worth it for RED.
  • edited May 2013 Member
    Hi,

    Just reading all the comments on the wd greens and I have to say I haven't had problems with mine at all I have 24 of them mixed 2tb & 3tb they all run very cool average 25c across all the drives the load cycle times and low the oldest drives are 1.5 years on been 24-7 and they have about 60k load cycles.

    And I can stream Blu-ray rips no problem Star Trek 1080p 5.1 streaming to 7 rooms at the same time not a single stutter even skiping pauseing make no difference so I think people's comments on not recommending them are a bit harsh the problems some have sufferd might be down to individual setups and not drive problems.

    My file transfer speeds are a steady 70 to 90mbs so there working perfect in my opinion

    Lee
  • edited May 2013 Member
    Maybe, but I had to RMA 2 of the 8 Green's during the several months I had them in operation.   That's a 25% failure rate just like the Amazon reviews say.   I read Western Digital fixed the quality issues in later production runs but kind of late for that now.  So if you do buy green make sure it has a 2013 production date. (and run the utility to disable the things to make them like RED's then)
  • Covecube
    Lee: you may have gotten a good batch of drives. Or we just got bad batches.  
    But the issues with Greens are pretty wide spread. And depending on your exact hardware and software config could make a difference.

    But Reds are designed for NAS. So they're literally MADE for long term, always on storage.
  • Hi Lee,

    I suspect that my WHS 2011 should be running on better hardware than a Pentium D if I want to stream Bluray rips. It works though, if one has a high bit rate I might have to pause once during the movie for a few seconds to let it catch up. I'm running all green 3TB and 2TB. How are your drives connected?

  • Covecube
    If you are streaming (especially if you're transcoding) then yes, a better CPU would serve you much better. And having 4-8GBs of RAM is a good idea too. (4GBs is the max for a lot of older boards, and 8GBs is the max for WHS2011).

    As for my drives. 4 are connected directly to motherboard (my board supports SATA3, 6gbps), while the rest are connected to a HighPoint RocketRAID 2720SGL card, which also is SATA3 capable. And all my drives are STx000DM001 series drives, which means they are SATA3 drives.
  • Member

    Hi Dsteinschneider,

    My setup is very simple my server has an Asus M4A78LT-m Le with 8gb ram and a Amd duel core 3ghz with 1 rocket 2722 card installed that's it my 24 bay drive array has 1 Chenbro 36 port sas expander that's it nothing else installed.  Everything is connected to a 1Gb 24 port switch with cat6 cable.

    The array is a mixture of 3tb and 2tb drives totalling about 40tb at the moment all folders run in duplication mode the server runs 24-7 the drives are set to drop into standby when not in use for 10mins and that's it nothing else to say my drives all run about 24c and it all simply works.

    I have 7 Acryan mini's around the house which connect via cat6 and they stream 1080p rips perfectly I also connect the server to the main Amp via optical and via iTunes we can access and stream all the music on the server by using the remote app on the iphone or ipad.

    The server has the following software installed

    WHS2011, Scanner, Drivepool, Ihomeserver,  Lightsout, Crashplan

    My kids are always buying new films and music so the server does take quite a hammering it is setup so they can access the server anywhere in the world also via crashplan all their computer's backup to the server inc the the one's in the house via WHS own backup service I also have the entire server backed up to crashplan should the unthinkable happen.

    I check the server once a week just to make sure everything is updated and working fine other than that I never touch it.

    The only other thing I should maybe mention is cooling when building any new system I always start with cooling I make sure I install the fans with the best airflow to noise ratio my server runs silent but is very very cool.

     

     

    Lee

  • Hi Lee,

    I've spent a moderate amount of time on WHS oriented forums but don't remember threads about using SAS storage components with WHS. Is your 24 bay drive array box also a Chenbro?

    My setup grew from an initial install of WHS 2011 on an OptiPlex SFF GX620 with a Pentium D 950 installed and a 1.5TB internal WD. I was using it with just a desktop PC but then I replaced my cable boxes with OptiPlex 960's I picked up from an office that was closing. They have E8400 C2D processors and Intel 4000 graphics on the motherboard. The Opti 960's play blu ray mounted ISO's or rips flawlessly. I don't think of playing MKV's from the WHS 2011 as streaming because I'm simply pointing Win7 media center at shared folders on server. I'm using MyMovies with either the default media center player or PowerDVD 11 for ISO's mounted using VirtualCloneDrive.

    When I started adding external storage I decided to avoid traditional raid and found DrivePool. Once I had that running I realized that Scanner is the perfect compliment to DrivePool to alert me to temp, SMART issues etc. I then added the Roswill PCI 3114 card and attached eSATA docks. Then I added the PCIe 3132 eSATA port multiplier and attached it to a MediaSonic ProBox.

    This all occurred over a couple of years. If I started over I would consider going the route you took. With 8 3TB drives I'm at capacity with this setup.

  • By "at capacity" I meant I can't add more TB of storage, I won't fill it up for possibly another two years.
  • Member

    Hi,

    My 24 bay array is an x-case here is the link

    http://www.xcase.co.uk/x-case-home-server-box-p/case-homeserver24.htm

    you add a daughter board to it and then the chenbro expander it works really well never had a problem at all.

    I too started with a large tower as i out grew it I then built a custom desk that housed the server and the  main home computer but we had some work done and had to move it so I decided at that point to build a full rack I found loads of cheap server stuff on Ebay so that's what I ended up with the best thing about my setup is, it is so easy to expand when I need to the chenbro cards will take upto over 250 drives in daisy chain so if and when I need to I will just buy another 24bay case and add it on no software to install just plug and play it's as easy as that.

    All my films are a mix of iso,m2ts,mkv all music is ripped into itune's.

    I have been building computers for a lot of years and I always keep it simple and cool I see peeps have drive temps of 50c and there happy that would give me nightmares and they wonder why they get drive failures mine are a steady 24c I use water blocks on all my cpu's that keeps them to a steady 30c the first thing I install in any new build is the fans then I work around that.

    The Acryan media streamers I use are really good they play any format you throw at them and there easy to use my youngest is 5 and she can work it so it cant be hard.

    My first setup was very similar to yours I used my movies and power dvd and it works well but I needed to stream the films to 7 rooms direct to TV's or via a Amp like in my cinema room and that setup was not suitable and I did not want to lose Blu-ray quality so after many late night I took the plunge and bought the Acryan mini2 best thing I ever did works straight out of the box.

    Lee

  • Hi Lee,

    When I read your first post about your system I thought to myself that you indeed had probably outgrown the typical storage setup. Thanks for the info on your inexpensive SAS setup. Easier to cool, easier to add lots of drives to and works great with Windows Server. I myself have been buying server equipment on ebay. We just bought a Dell SC1420 Xeon quad core with a SAS card and 4 drives for $400 (used in a small office that needed a standby)

    Agree with you people underestimate the effect of environment on computer hardware. I've directly observed that computers last almost indefinitely for people who follow my recommendations: dust out computer at frequency depending on environment, make sure not to put computer into small poorly ventilated cabinent, use small UPS and biggest of all - let computer sleep - don't physically turn it off after use.

    Alex should start a forum subsection where members here could write up their storage subsystem. I would be happy to explain mine. Information like that helps drive traffic and sales.  

     

Sign In or Register to comment.