Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

DP Cause of Booting Problem?

edited March 2012 in DrivePool
Sorry, I posted this same topic in the wrong area.

Hello All.  So far I am loving DP.  It is elegant and highly functional.  It was easy as pie setting up my Pool and moving folders to the pool. 

However, after restarting my server, it sticks on the screen just after the ctrl+alt+delete screen.  In other words, my server goes through post, then it goes through the highpoint bios screen for my SATA card, where all 13 drives are present and shown operational, then it goes to the ctrl+alt+delete screen, then the screen goes dark where it just hangs. 

Here is my setup.  I have a Franken-Build with an AMD Phenom Quadcore, 8gigs of DDR3, Highpoint Rocketraid 2314 Card that's flashed as a non-raid card, with two SATA enclosures attached (8-bay Sansdigital and a 5 bay Venus T5). 

The only way I can get it to boot is to turn off the enclosure with the pool ( 5-bay enclosure) and after I start the login (select ctrl+alt+delete and enter my login credentials) I can turn on the enclosure and it doesn't freeze. 

Anyone know what the heck is going on?  Any suggestions to try?  Thanks in advance. 

Comments

  • Resident Guru
    I have a mediasonic 4 bay and i have the same issue using a Syba SD-Sata2-2E2i 4 Channel Sata 2. I still have it from time to time and i also had it before DP. So im pretty sure its a WHS issue with different raid cards
  • That's interesting but I've had zero boot problems prior to installing drivepool. Coincidence?
  • Resident Guru
    1. You say you were able to move folders to the pool, but as far as I knew we're supposed to reboot between installing and using DrivePool. Did the problem occur then as well, or only after a second or third restart since installing?

    2. What happens if you disable the two Stablebit services (Start, "services.msc", locate and disable their entries) then reboot with the 5-bay turned on? Does the server then boot normally (apart from obviously not finding any of your pooled folders)?
  • Thanks for the suggestions Shane.

    1.  Yes after the second reboot I start having problems.

    2.   I will perform these steps and let you know tonight.

    Also, saitoh183 I don't have different cards, just one 4 port card, Highpoint Rocket Raid 2314.
  • Resident Guru
    what i mean is that it has issues with different raid cards like it had(still has from time to time) issue with my card and it has issues with yours. I wasnt implying that you had 2 different raid cards :) I have to say that i havent had the issue in awhile but it still happens on and off


    2. I have tried that and i still had the issue right after. I even uninstalled and it had changed nothing.

    But hey you never know :)
  • Cool.  So saitoh183 how is your server running now?  How is your DP running?  Did Alex provide any feedback regarding this?
  • Resident Guru
    Its been running fine for months now, i think the last time i had your issue was back in january when i ran a windows update and rebooted. I was doing it remotly from work and server didnt come back up because it got stuck. (4 bay lights were solid ..meaning constant reading) i rebooted with drive bay off and it was all good since then. I never reported it to Alex because i didnt feel it was a DP issue. i went to the Mediasonic forum to report the issue but they didnt have any solution i didnt already try. Have you made sure you raid card is up to date firmware wise?
  • Thanks bro.

    Yea I made sure the firmware was updated, that was the first thing I checked.

    The more that I think about it, I think that it could be a backplate issue as both cases are different.
  • I guess it's working now, but I'll plus 1 blaming the card.  I had a sata multiplier card in my old server that did the same thing.  I had to leave the drives unplugged, and boot the machine (the primary was IDE) and then plug in the multiplier cards' drives.  Problem went away when I stopped using the card.
  • I am thinking the same thing, my sata card must be the culprit.  

    What's odd is that I didn't have the problem prior to using DP.

    If I boot my machine without the drive bay turned on it will boot.  It won't boot when it is turned on.
  • Fixed....I had to do the following:

    1. Download the BIOS for Rocket Raid 2314
    2. Create a bootable USB and extract the zip to it
    3. Reboot PC w/ USB key (ensure enclosure is off)
    4. from command prompt run load /C rr622.v25
    5. diable INT13 and reallocate ebda, hit F10
    6. After flasing completes reboot and all is well!
Sign In or Register to comment.