Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Drashna

About

Username
Drashna
Joined
Visits
144
Last Active
Roles
Covecube

Comments

  • Lee is absolutely correct about Scanner. rjbreton, are you "directly" passing the disk through, or setting up "JBOD" arrays? That definitely makes a difference.And are you using the most up to data drivers, and BIOS for the card? It may make a diffe…
  • If you haven't tried it already... try using backup on a physical HDD, and not the pool at all. If you have already and that still doesn't help....  I've found a thread that may help. But it's basically a step or two away from reinstalling, basicall…
  • For what is new in the 2.0.0.227 build:http://stablebit.com/DrivePool/ChangeLog?Platform=win As for the issue, Try manually downloading and installing the new version. If it happens again:If you wouldn't mind heading over to http://stablebit.com/Con…
  • http://wiki.covecube.com/StableBit_DrivePool_Q4822624 I've recently added a write up on how to do that, along with an organizational guideline for the folder mounts.
  • @rjbreton: have you tried using the "unsafeDirectIO" option? It may get it to pass on the SMART data, but like it says.... "unsafe" http://wiki.covecube.com/StableBit_Scanner_Advanced_Settings
  • Yeah, I had noticed that. Part of why I'm certain that it's misreporting the drives.  Definitely something not right. Also, have you double checked to make sure you're using the most recent stable version of DrivePool?
  • sounds like it's not duplicating properly, hence the "unavailable" message.  Have you tried manually balancing?Also, these drives are *only* in this second pool, correct? And you've verified the balancing options on this second pool, right? If none …
  • Like I said at We Got Served forums, a) I'm glad it sounds like you fixed it!, and b) it sounds like the shadow copy service corrupted the snapshots on that volume, and is probably why the issues occurred.
  • @Lee1978: yeah, controllers can be very finicky. And HighPoint RocketRAID cards are *very* nice indeed. @rjbreton:  That last bit is arguably the most important. But it is nice to have the SMART data passed on too.If you ever need to get a new contr…
  • Just to make sure, both drives are in that pool? and both are the same size?
  • Yeah, that's definitely mis-reporting the drive.  Drive J: is being reported as a WD 250GB HDD, but obviously a 3TB drive. Have you checked Device Manager on the server, to see what it lists? And would you mind using "http://www.stablebit.com/Conta…
  • JSimard, there is a small link in the "Storage" tab, in the Folders section that will bring up the UI.  Or you can remotely manage it by installing it on the "client" computer. No need to activate the license when you do that, either. Just look for …
  • Lee, have you enabled "unsafeDirectIO" for Scanner? Sometimes it gets the data when the normal methods don't. But it's "unsafe" because it's not 100% compatible and cause issues with the controller.http://wiki.covecube.com/StableBit_Scanner_Advanced…
  • The work laptop scenario is definitely a precarious one. You definitely can't multihome it. 2012 Essentials works very well, if you do want to use a domain controller. And there is no need to log into the launchpad on domain accounts.  But if all yo…
  • Varroa: if that's happening on a non-pooled disk, that's definitely something wrong with the client backup service.I can look at the log files for the backup service, if you want. I may be able to pinpoint what's going wrong even if I may not be abl…
  • Even if you're familiar with Scanner and DrivePool, it's a good listen.
  • If you're not familar with domains, then yes, Windows 8 is a better choice. 
  • The Reds are a good idea. As for RMAing, I believe you should be able to. IIRC, you should download the Data Lifeguard tool and run a check on the drives. If *any* of the tests fail, definitely RMA them.  Or you can contact WD support and see what t…
  • Yeah, the wireframe was a PITA (But disk management for WHS was awesome).  That is why Sam hosted a bunch of exported ones. As for identification, you an enable a number of stats, such as location, age, drive letter, in the main display to better i…
  • I've used a Scorpio Blue in my laptop for a couple years (till it started dying), but otherwise, my experiences (both personal, and what I've seen reported) with the Blue and Black drives is that they are great drives.  Though, I'm partial to Seagat…
  • And I'm assuming that you haven't messed with the "config" file....Would you please use the "http://www.stablebit.com/Contact/" form to submit the issue?And use http://wiki.covecube.com/StableBit_DrivePool_Log_Collection to grab the logs from DriveP…
  • I've used different size drives with DrivePool without issue,  As for WD Green drives. By "problems" with them, you mean other than that they are WD Green drives and all the problems associated with that? Such as head parking too often, slow spin up…
  • But to get back to the original question, duplication should be fine for these large files. I just don't have duplication enabled because I don't have the HDD space to enable it.
  • For everything but my "downloads" directory and videos. Downloads get moved either automatically, or during an OCD cleaning/organization pass. And I use a temp folder on a "dedicated" HDD and then move into the pool.
  • Sorry for not getting to you sooner.  Yeah, WIDLE util should definitely help with this.  In fact, this head park "feature" is part of the reason WD Green drives have issues. Some are performance, others are.... worse. As a general rule of thumb, it…
  • All those that are experiencing the backup database corruption, do you have duplication enabled for the Backup folder?
  • Instructions on how to change the drive letter or mount the drives to folder paths:http://wiki.covecube.com/StableBit_DrivePool_Q4822624
  • For those experiencing issues, would you mind submitting inquiries to "http://www.stablebit.com/Contact" and following the process detailed here: http://wiki.covecube.com/StableBit_DrivePool_System_Crashes Also, I can't say for certain, but uninstal…
  • I've used uTorrent, SABnzbd and sickbeard  with drivePool, and have never had any issues.
  • There should be a re-captcha box on the "validate" page. Is that not showing up? If not, what browser are you using? I just posted some info on the other page, which may help. Namely, deactivate the license, uninstall DrivePool, reboot. Delete the c…