Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

M3: Some of My Pooled Folders are Empty

edited July 2011 in DrivePool
So I upgraded to M3 and now my Pooled Folders are empty. I can see the hidden files but the Pooled Folders show nothing but new data being written. All the old files are gone. I uninstalled and reinstalled the M3 and no luck, rebooted many times. Sat over night, nothing.........


If I go back to M2 and delete the C:Sharespool folders will I erase my data?

Comments

  • edited July 2011 Member
    Everything is now in a folder call C:serverpool/severfolders.Mount     C:serverpool/serverfolders has folders but the Video share, the large 7tb share is empty. Other folders have data.
  • Member

    I don't think the .Mount folder is a real folder, seems more like a symbolic link or something.

    Can you open your pooled folder over the unc path? (\\servername\foldername that is actually the only way you should be looking at your pool)

    If so, what happens if you copy a file from your .mount folder to that unc path?

    Cheers,

    Danee

  • edited July 2011 Member
    If I move a folder/file it starts to copy.......so its not symbolic. The file was 8gigs it tried to copy it.
  • UPDATE: the weird thing is its only my large video pool thats having this problem...all the other sharepool folders have data.
  • Covecube
    What used to be C:\ServerPool\ServerFolders in M2 is now C:\ServerPool\ServerFolders.Mount in M3.

    C:\ServerPool\ServerFolders is there for compatibility.

    @mqualizza, I've replied to your support request. Don't delete anything just yet.
  • edited July 2011 Member

    @ Alex

    If you had no pooled folders in M2 (only just got it installed) and have upgraded to M3 with still no folders yet, can the C:\ServerPool\ServerFolders be deleted?  If you completely uninstall and just install M3 instead of upgrading, does this folder still exist?

  • edited July 2011 Covecube
    C:\ServerPool\ServerFolders should not be deleted. It's there for WHS compatibility, not for M2.

    Both C:\ServerPool\ServerFolders and C:\ServerPool\ServerFolders.Mount should exist and they will be recreated automatically if missing.

    Some people have been pointing apps, like backup apps, that need an actual mounted drive and not a network share in order for it to pick up the files. To continue to do that in M3 it's better to point to C:\ServerPool\ServerFolders.Mount.
  • No probs - just curious B-)
  • Covecube
    If anyone in this thread is still having problems with missing folders / shares the best thing to do is open a case @ http://stablebit.com/contact if you haven't done so. I can then set up remote support appointment to log into your server and take a look at exactly what is going on.
Sign In or Register to comment.