Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

The day after M3 release - Status update

edited July 2011 in DrivePool
It's the day after M3 release and I just want to update everyone on the issues that are being reported.

There are various issues being reported with folder moving. A single system crash dump arrived anonymously. One connectivity issue was reported with the Tvix6600, service timing out on start-up after 30 seconds, and the other issues you see on the forums.

My own copy of M3 is ticking along, I've been populating it all day with real data (having a backup on hand).

Comments

  • Hi Alex,

    I wanted to add that I am also having an issue with folder moving. The process starts, but at a random point during the move I get an error message that states "Error applying folder properties"  and "Access is denied". The error occurs with the music folder only (others I have tried worked correctly) and the error seems to occur at a random point during the move.

    The good news is that it fails gracefully without any loss of data.

    Compliments on an excellent product.

     

     

  • Covecube
    Thanks.

    I've seen a few of people report access denied errors on a folder move. I don't know, this is a tricky one.

    I guess we can force close any open handles to the files we're moving? That's kind of rude to other applications / users but it would fix this.
  • Member
    I agree that it is rude, but we're talking system maintanance here and we're performing an action that would be done only once (ever) on a folder, I don't see any problem with forcing closing open handles to make the process more robust.

    Cheers,

    Danee
  • edited July 2011 Covecube
    An updated list of issues as of now:

    * 30 second service timeout.
    * System crash dump 7/27 (anon).
    * Move / change duplication error
    * The mystery of the disappearing folders
    * Not a valid win32 file time on duplication change
    * Tvix6600N SMB network connectivity
    * Folder migration access denied error 
    * Media library on remote web access is empty after default folder move. Comes back with time. (Forum)
    * After folder move, permissions not set (Forum)
    * Wizard for move folder (Forum)
    * NOD32 crash (Forum)

    The issue that is affecting the most people, based on report volume, is access denied when moving a folder to the pool.
  • Member
    That's not bad if you look at it, introducing a folder move wizard can scratch 3 items of that list!
    At first the wizard itself, the wizard could present a dialog to select the desired access rights and as last step it could recycle IIS (if that would fix the media library appearance)
    Aren't 'folder migration access denied error' and 'after folder move, permission not set' the same issue?

    And in my opinion we are going from beta to beta and we are not actually testing an upgrade path so the disappearing of folders between two beta versions is hardly an issue (although very annoying for the people who encounter it)

    Cheers,

    Danee

  • Not sure why my crash dump came up as anonymous :)  I thought I sent in a ticket.  I'll send one in now to give a little more background on what caused it.
  • Covecube
    Not sure why my crash dump came up as anonymous :)  I thought I sent in a ticket.  I'll send one in now to give a little more background on what caused it.
    Nice crash, thank you! There was a tiny race condition (really tiny) in the driver. Fixed in the next build.
  • Just send a crash dump for BSOD. Got a Stop 3B on file covewhsfs.sys when moving the share folder Video. I got about 500Go copied before I got the BSOD. I hove it will help!
  • Covecube
    @thinkhead: Last dump I see is from Aug. 1

    Maybe it didn't go through?

Sign In or Register to comment.