Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Error starting service

edited August 2011 in DrivePool
I installed 1.0.2984, but when I open dashboard and click on the Drivepool tab, the message "Error starting service" shows at the bottom. I checked the services, and Drivepool is set for automatic. Any suggestions?

Comments

  • edited August 2011 Member
    I get the same error message. None of the pooled drives or information on folders shows up under the add-in. I am on the M3 2984 version as well.
  • I think I'm stuffed. I had three folders that were in the pool. I cannot move them out of the pool. I cannot access the pool nor can I access the server folders that I put there. I suspect my WHS installation is now broken irreparably. :-(
  • Covecube
    Your original files are always available in the X:\ServerPoolPart...\ folders on each drive in the pool. So you can always pull them out that way. The folder is hidden, so you will need to enable hidden folders to see it.

    It sounds like a service startup issue, it should be easy to address. Please submit your error reports.

  • Resident Guru
    Alex, from a post dated later in another thread AusRichie took the nuclear approach and reinstalled WHS. :)

    jmalcolm001, if you haven't gone that route, try updating to the latest build (3141 as of this post) and if that does not fix the problem, please submit an error report per Alex's post above?
  • Covecube
    Too bad... Error starting service is trivial to fix usually. I just need to see the error reports.
Sign In or Register to comment.