Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Support page not working, here's my problem ...

edited March 2011 in Scanner

My WHS v1 Server was experiencing a Failing System Drive. I was able to replace the bad drive without re-installing the OS by following the instructions here:

http://www.mediasmartserver.net/forums/viewtopic.php?f=3&t=6826

Old HDD: Hitachi 500GB 3.5"
New HDD: WD 500GB Black 3.5"

Everything is working perfectly, except StableBit Scanner (SBS). SBS is "seeing" the new WD HDD correctly, but is reporting that I still have the same 7 bad blocks I had on the Old Hitachi HDD. I tried uninstalling SBS and re-installing it, but it still reports that the new HDD is "Damaged" with the same 7 bad blocks. I then tried forcing a new scan, but it STILL reports the same 7 bad blocks in the same exact locations!

This makes me wonder if SBS is actually doing a scan at all. If it only read the SMART data, it would see that SMART is reporting NO bad blocks at all! I don't know what else to do here. I need SBS to report properly on the new HDD. Can you help me here? I am still evaluating the product.

I have attached a Jing Screen Shot for you.
Thanks,
Gary DeLoach

Comments

  • Sorry about not sending the image. I can't see a way to embed it here, and I do not have a hosting service active right now. Let me know when the Support page is working and I can attach it there.
  • Covecube
    GDogTech,

    Sorry about the support page now working, I was not aware of any problems with it. I'll keep a closer eye on it. Seems to be working just fine now.

    As for the bad sectors. StableBit Scanner uses the disk signature and the size of the disk to identify it uniquely. It does not rely on the SMART info to tell it where the bad blocks are. Bad blocks are only shown after a physical surface scan.

    The reason why you're seeing the behavior that you are is because both disks are the same size, and having cloned them, you've cloned the unique disk signature as well. So the Scanner thinks that your new disk is actually your old disk.

    The solution is simple. Right click on the disk and select Force Re-check -> Unreadable Sectors. You may also want to do All Readable Sectors as well.


    Regards,
    Alex
  • Thanks Alex! I will do that. I think I selected "Readable Sectors" and never did the "Unreadable Sectors" selection. I wasn't sure which one to select. Wouldn't you know I chose the wrong one! -Gary
  • Covecube
    No problem :)

    Let me know if you need any more help. Give the support page another shot, normally it's faster than a forum post.
Sign In or Register to comment.