Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Pooled drives overflow to next drive is broken - Bug or Suggestion

edited March 2011 in DrivePool

DrivePool 569 Beta

I installed WHS2011 on VMware

After splitting the storage drive in Disk Mgmt. & adding them both to the DrivePool pooled drives I started transferring files over to Storage 1,

After getting it close to full I started moving a folder over that was bigger than the free space left on Storage 1 & got a “Copy Folder” pop-up that said: “There is not enough space on Storage 1. You need an additional 1.36 GB to copy these files”

Isn’t DrivePool supposed to automatically add the files to the next drive that has space or is this still not happening yet w/ the programming.

If it’s a bug I’ll file the requested data.

 


VMware® Workstation v. 7.0.0
Host OS: Windows 7 x64
CPU: Intel  i7-2600K w/ 8GB memory
 
 
 

Comments

  • Covecube
    John,

    Correct me if I'm wrong, but it sounds like you're copying files directly onto the hard disk in the pool?

    In order for the file to go onto the pool, you must put the file in a pooled folder.

    In other words, you need to create a pooled folder using the Dashboard interface (in the DrivePool tab) and then access that pooled folder from another system using the shared folder name, such as \\MyServer\MyPooledFolder.

    Placing files into \\MyServer\MyPooledFolder will actually distribute your files onto your pooled drives.

    Currently, a new file is always placed on the drive with the most free space (except for duplicated folders, where it's a bit more complicated).

    Let me know if something else is going on.

    Regards,
  • Member

    Thanks Alex, you are correct I copied the files to the VMware Hdd via "Computer", by bad.

    This AM I created 3 new pooled folders (not duplicated) & tried copying 28.6GB of music files off the external Hdd to a new pooled (music) folder, the folders were copied but not the files, well I gave up after 50 minutes as only 630 items, 0 bytes were there.

    I think I'll wait for the next build to test.

     

    BTW, all the WHS apps I tried were working fine.

  • Covecube
    John,

    Did it get stuck or was it just moving slowly?

    If you want me to assist, open up a case ;http://stablebit.com/contact

    Regards,
  • Member

    Alex, It was moving slowly,

    a lot slower than when I saved the files to the VMware Hdd via "Computer" previously.

  • This is consistent with the type of behavior I see with copying large amounts of data that involve lots of files.   Folders seem to get created first, but then the files don't get filled in.

    Was this with build 569, or 562?   I had this same issue with 562, but it was fixed in the latest release.   It still starts out pretty slowly in terms of copying, but it does get there eventually (at least in my experience).
  • Covecube
    I've had reports of slowness when copying many hundreds of small files. This will be tested and optimized.
Sign In or Register to comment.