Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Pool drive size not working outside of DrivePool Windows NOT seeing full drive size

edited September 2011 in DrivePool
 I really need some help on what I am doing wrong or a fix please.  The pool size never increases outside of Drivepool. So windows explore and other windows programs like Goodsync and coping says not enough disk space.  I downloaded and installed the latest version of drivepool today and rebooted. Still not working. If I try to add a new folder, no matter what the name is I get the error " Cannot add folder the directory is not empty"  I can make up any name and still get this error. I have even wiped out WHS 2011 to start over, no luck. Uninstalled, reinstalled and tried every thing per the WiKi instructions. HELP.

I can't test or do anything I am LOCKED. I submitted a ticket though the system and attached my error per the instructions. I have done this twice so far.

Sunday and Monday.
I am really hoping to fix this, verses another new install. I want this program to work and will buy it later. I really believe in it and the support. Because when a problems pops up they are very quick to send out a newer version with a fix. Their support has been GREAT, keep up the good work. I have been following the forums and notice Alex is very good at support and responses. If I am doing something wrong with my system or setup let em know. I will try hold off  swiping my system and starting over. It's pain, but if needed that is what I will do. Open to all ideas, suggestions and help to fix this.



Thanks

JimD

:-S

Comments

  • How is it that you are trying to connect to the DrivePool shares? I'm pretty sure if you are trying to access them through the mount-points the system works off the reported free space of the "C:" drive until DrivePool allocates that data to the share..  Or are you saying that you are seeing this as a result of mapping a drive to a DrivePool share?
  • hmm.. I am running into the same issue :( .. I am in the process of recreating my drive pool.. having to use mapped drives and xcopy to get the data from the "old pool" to the "new pool".. Not sure if it is one of the new I/O features that may be causing this..
  • OK, here is an update. Last night I swiped out my sever and started all over again with a clean whs 2011 setup.
    Did all my updates last night. Today I downloaded and installed Drivepool build 1.0.0.3940, then rebooted.
    Next I created my pool by adding one 2tb drive as drive F: Next I added another 2tb drive, but as hidden. So in theory, drive  F should now be about 4tb right?  Wrong it only shows the one 2tb drive. Now what?
  • edited September 2011 Member

    Each drive will always be the drive size, but the overall pool will increase as drives are pooled together.

    image

    Mapped Videos share in Windows 7

    image

     

  • Been trying to a screen shot like you, but I get that the message is too many characters.
    Added another drive and made it drive g. so I have three 3 tb drives in drivepool.  One 2 tb drive is F and onther is hidden. The last 2 tb drive is G. So I have almost 6 tb in drive pool.
    I checked the properties in windows, like you did. I  show only 2 tb for drive F and 2 TB for drive G. That is it.
    my capacity in each one is only ne drive though windows. But is correct in drive pool.
  • Sorry for the spelling and missing letters. My laptop mouse jumps around when typing. It moves, so I loose my place. Would like to screen capture like you, but as stated too many characters. How did you get yours to fit?
  • Sorry for the spelling and missing letters. My laptop mouse jumps around when typing. It moves, so I loose my place. Would like to screen capture like you, but as stated too many characters. How did you get yours to fit?
    Hey Jim,

    I think you are getting stuck just looking at the available drive space in "My Computer".  The DrivePool will not present itself as an available volume or as a "F:\" drive letter.  In the Hard Drive Pooling tab, there is a (XX.XGB Pool Size) comment in one of the columns or you could just do like Doug and map one of your "Pooled" shared folders to see the accumulated storage space..

    Arthur
  • I will try that, when I get back to the house. Thanks for the help.
  • Jim,

    You also might try (http://forum.covecube.com/discussion/comment/871#Comment_871) if you are trying to make pool appear as a drive letter.

  • Well that worked. I was looking at the drives though My Computer on the server and did not see the newer increases as I added drives. So I mapped a drive back to a folder on the server it's self. Some what odd way to do this. Would be better for it to show correctly though my computer on the local server. Had to map a drie on the server, due to using scheduler and goodsync on the server. This is needed since it runs 24/7, it is the best place to automate functions.

    Jim D
  • edited September 2011 Member

    If you are just wanting a "large" volume spanned across multiple drives that presents itself as a logical drive in "My Computer" you should just create that through "Disk Management" and be done with it.

    Drive Pool (consolidation of multiple, any size drives, into a single storage solution) IS different.  Mainly in flexibility of adding/removing drives but also in its process of determining where to store data across your drives.

    The opinion that it "show correctly through My Computer" is a misconception of the use of the solution..  To my knowledge there are no "Drive Pooling" packages out there that present themselves in the manner you are wanting, mainly because they are not purposed to provide that functionality.

    I'll get off my soap box now..  :)

  • Covecube
    DrivePool does not mount the pool volume as a drive letter, that's why you will not see it in my computer.

    It's easy for me to flip a switch and have it show up under a drive letter, but that's not necessary for it to function.

    You can see that DrivePool is really a large volume by mounting it to a drive letter yourself.

    Run on the command line:
    subst p: C:\serverpool\serverfolders.mount

    image

    Notice the new P: drive.
  • @Alex

    Would it be better to do this for accessing the pool directly with apps like SickBeard instead of using c:\serverpool\serverfolders.mount\tvshow.1  ??

Sign In or Register to comment.