Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

How do I manually point all my share folders under C:\ServerPool\ServerFolders\... to my new pooled

edited January 2012 in DrivePool

After I performed an upgrade to M4 and started migration process, all my share folders under the path of C:\ServerPool\ServerFolders\... didn't move to

my new pooled drive. The ONLY folder did move is backup client folder. All my share folders are now physically under the new pooled drive but under "Server folder" the share are still under "C:\ServerPool\ServerFolders\..." How do I manually fix the problem? Thanks.

Comments

  • Covecube
    Here's are some general guidelines from a support case that I had earlier.

    Here are the steps:
    1. Go Start -> Type Computer Management, open it.
    2. Under System Tools -> Shared Folders -> Shares

      Delete any shares pointing to C:\ServerPool\ServerFolders
      (right click on the share and Stop Sharing)
    3. Open the pool drive in Windows Explorer on the server. 
      The correct drive letter is shown in the DrivePool tab in the Dashboard.
    4. Manually rename each folder to get rid of the .1 or .2 suffix. You can keep it there if you'd like, but it's meaningless. 
    5. Share each folder by right clicking on it, going to properties.

      Each share should look like this:

      image

      Make sure to get the permissions right as pictured above.
    6. Go Start -> Type Indexing Options, open it.

      Click Modify

      Uncheck everything under C:\ServerPool\...

      Check the root folders under the pool drive.

      For example, my pool drive is D:\, it looks like this:

      image
    7. If you had media streaming enabled on the pool, disable it and re-enable it on the appropriate folders.
    8. If your server was part of a HomeGroup, leave the HomeGroup and re-join.
    9. Open the Dashboard and on the Folders tab, re-enable duplication for the appropriate folders.
  • Thanks for the indexing bit Alex. I had fixed the shares yesterday but I wasn't getting any of the pretty graphs because indexing wasn't working. I just pointed the index to search the entire pool drive. Works for me!
Sign In or Register to comment.