Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Problem moving folders into Drive Pool

edited July 2012 in DrivePool

After putting drives into the Pool, I tried moving some server folders into the Pool.  The moving process took very long (127Gb) and appeared to stuck at "Enabling shadow copies".  I closed the Dashboard and restarted it.  The folder showed as "moving".  It took more than 10 hours and was still in the status of "moving".  What should I do?

Comments

  • Resident Guru
    If you launch Resource Monitor (start, "resmon") and examine Disk activity, are files actually being moved?
  • The files were actually moved.  After completion of copying the files over, the process was stuck at "enabling shadow copies" forever. After waiting overnight, I had to restart the server.  Then the "moving" process was considered canceled and the files were restored to the original location.  I tried to disable "shadow copies" for all the physical drives.  But the moving folder process still went to the "enabling shadow copies" step and was stuck there.  I am using DrivePool in the trial mode.  I might have to abandon using it.
  • edited July 2012 Resident Guru
    Could you file a bug report with Alex via http://stablebit.com/Contact ? That's not a minor problem (or at least, I'm going to guess it doesn't yet have a quick forum fix).
Sign In or Register to comment.