Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Newbie Having Problem Creating Pool

edited August 2012 in DrivePool

I bought DrivePool before trying it since the reviews looked so good and it was exactly what I needed.

I'm running Windows Home Server 2011. I tried creating a pool with two drives, one is 2 TB, second is 1 TB. I first added the 1 TB drive, which was empty and formatted. That went ok. next, I added the 2 TB drive which contained my WHS server folders. That seemed to go ok since I was then able to see the new drive letter/pool which was the 3 TB total of the 2 drives.

This is the problem part. I was unable to see any folders/files in the new pool. I then tried adding the server folders to the pool as per the quick start guide. I have about 1.5 TB of files in the music folder and about 300 GB in the other folders. I first added the smaller folders and this went ok. I then added my music folder and got a message about not enough room in pool.

I was adding the folders from the server folders that were already on the 2 TB drive prior to adding it to the pool. So it appears the pool already contained everything that was on the drive, but I wasn't able to see any of it. When I attempted to add the shares, thinking this was what I had to do to see the files in the pool, based on reading the quick start guide, there wasn't enough room to add the shares, since they were obviously already in the pool.

What am I doing wrong? It seems like adding a drive containing data to the pool should have that data automatically show up in the pool and be accessible. I've since installed the trial of Drive Bender and created my pool by merging the two new drives and I was immediately able to see my files and access them.

A big part of the reason I went with DrivePool over Drive Bender in the first place was because using DrivePool was supposed to be much easier compared to Drive Bender. In my case, Drive Bender just worked after following the instructions, where Drive Pool didn't after following the "quick start" guide.

Comments

  • Resident Guru
    When you create a Pool, there is a new folder (hidden folder) that created on each disk that is called Poolpart.XXXXXXXXXX. That folder is the pool content. anything you put in there will appear in your pool. So if your content is outside that folder, then you wont see it in your pool drive.
  • Thanks.

    So when I followed this step from the Quick Start guide,...."The next thing to do is move one or more existing folders onto the pool. You can do this from the Folders tab. Select a folder and click Move the folder. Then select the pool drive letter as the destination.".... this was wrong? From your response it appears I have to move the folders into the hidden poolpart folder, not the pool drive letter as destination? I didn't see any mention of doing that in the manual, unless I missed it.

    When I was attempting to move the folders as described in the manual, were they just going back on original hard drive, without going into the pool? If yes, then why was I getting the message about not enough space on the hard drive? Shouldn't I have received a message saying the folder I was attempting to move already existed?

    This process sure doesn't seem simple. Simple would be I add the drives to the pool and the contents of the drives are also added to the pool and I can then browse the new pool and see my original drive contents.. I'm not trying to put down DrivePool, since I've already paid for it,but it was supposed to be the simple program while Drive Bender was supposed to be complicated. With Drive Bender, I simply merged each drive into the pool as instructed, and immediately my data was visible and available on the new pool drive. I'm pretty confused at this point on what to do with DrivePool to achieve the same final result.

    Bill



  • Resident Guru
    DP and DB both use ta hidden folder to create the pool drive. What i describe was a way for you to check if the folders are actually in the pool or outside it. 

    The way it should go in a fresh setup: you add the drives to the pool, then under the Server Folders and Hard Drive tab, you select the folder you want to move and choose Move the folder and you should be able to move the folder into the pool drive. If there is enough room in the pool, it should appear in the list of New Locations. If are still having problems you can post a screenshot of what you got. Here is mine if it can help


    image
  • edited August 2012 Resident Guru
    The process should have been, as described in the quick start guide, add drives to the pool, then move your existing folders into the pool. Done.

    From what you describe it would not surprise me if the error was due to Windows not understanding the concept of two drives sharing the same space (so when it saw that you were trying to "move" 1.5TB of data into a drive that appeared - to Windows - to not have that much free, it baulked). Was there an option to ignore that warning?

    If there is no option to ignore that warning, the workaround would be to temporarily move your music content into another folder, move the shared (empty) Music folder onto the pool, then move the music content back. If as part of this you take advantage of knowing where DrivePool is physically located on your real drives (i.e. the \PoolPart.guidstring folders) it can even be done quicker than using the WHS Move wizard in the first place.

    As to why DriveBender and DrivePool have different methods of adding drives to their respective storage spaces, there are pros and cons to each.
  • Thanks for the responses. Based on these responses, it appears it was correct to follow the steps in the Quick Start guide, which is what I did.

    "From what you describe it would not surprise me if the error was due to Windows not understanding the concept of two drives sharing the same space (so when it saw that you were trying to "move" 1.5TB of data into a drive that appeared - to Windows - to not have that much free, it baulked). Was there an option to ignore that warning?".....It does seem like this is what could have happened. And no, I didn't get any kind of a warning when I tried to move the folder.

    As for the workaround, while I appreciate the suggestion, being a first time user just installing the program following the steps from the Quick Start guide, there's no way it would ever have occurred to me to do that. Maybe if there had been some reference to this possibility in the installation guide, I would have tried it at the time.

    At this point, I no longer have DrivePool installed. I've been using Drive Bender for the last 3 days and from installation to now, no issues at all. For my situation, based on user reviews and comments I found on the internet, I felt there were three choices of programs to use: 1) Drive Pool 2) FlexRaid 3) Drive Bender. Based on that limited research I chose Drive Pool, and even paid for it without trying it since I was so sure it was what I was looking for. Having problems right off the bat during installation is not what any new user wants. First impressions are very hard to change. I also had problems right away with FlexRaid. Again not good. Tried Drive Bender, which was my last choice, based on what I had read, and it turned out to be simple to install, setup and use. So much for going by other's experiences and comments.

    As a purchaser of Drive Pool, I will be following these forums and I may give it another try someday.

    Thanks,

    Bill
  • Resident Guru
    That's entirely understandable. Best wishes.
Sign In or Register to comment.