Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

The add-in cannot be installed on the server

edited August 2012 in DrivePool
Recently upgraded to 1.1.0.6326 from 1.0.1.6008

Not sure if this was a result of the upgrade but could not create new files in the pool. Could read files OK.

Uninstalled 1.1.0.6326 and rebooted.

Tried to re-install 1.1.0.6326, get message "The add in cannot be installed"

Rebooted and tried to re-install 1.0.1.6008, get message "The add in cannot be installed"

Help


Comments

  • Make sure there is no entry for drivepool in the add-in section in the dashboard. If thats ok, look in the hidden folder C:\ProgramData and delete the Stablebitdrivepool folder and try and install again.
  • C:\ProgramData and delete the Stablebitdrivepoo, that did the trick.

    Many thanks.
Sign In or Register to comment.