Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Our Sites 


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

4 Disks on same controller have same "Disk Details"

edited September 2012 in Scanner
i have 4 disks (3x WD30EZRX and 1x WD30EZRS) on the same controller type Marvell SATA PCIe. when i rightclick on one of these disks and click "Disk Details" they all have the same infos except the DevicePath :O

I masked the serial numbers..there are all the same! the infos from the other disks are correct:



  • I had the same problem using two 2TB Barracuda Green drives and a 3TB Barracuda Black in the same external eSATA enclosure via a Si3132 card in a first generation PCI-e x1 slot. The only way to get the drive recognized properly was by restarting the server. I experienced the same problem in Scanner whether the drive was formatted as a full GPT single volume or by WHS2011 into 2TB/0.7TB volumes. It recognized the drive volumes correctly but the Bitflock tab in the SMART screen identified it as a Barracuda Green drive.

    In addition, adding the 3TB Barracuda to Drive Pool worked, but would cause the drives in the external enclosure to drop off-line after a while. Only removing the 3TB unit from the enclosure corrected this problem.

    I thought it might be a limitation of the Si3132, so I tried a Marvell 9123 based Startech PEXSAT34 in the x16 slot but it was not able compatible with my GA-G31M-ES2L mobo. I know that the card works as it was fine in my Win7x64 machine. Sigh.

    I sent a note to Alex, but only today. Haven't heard back yet as I only sent the query today.

  • The drop out problems were solved by setting the PCI Express card link state management to off in Windows advanced power settings. The same data problem seemed to resolve itself after replacing a 5+-year old drive that started showing SMART health warnings was replaced. I don't see this issue at all having updated to Scanner

  • Resident Guru
    Thanks for the fix tip, kobi001. :)
Sign In or Register to comment.