Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Pointing WHS back at the pool?

edited September 2012 in DrivePool

Hi guys,

 

So, I just did a rebuild of my server and a fresh WHS 2011 install. I pulled all of the pooled drives, installed WHS on the system drive, and then turned the system off before reconnecting the pool drives all back up and restarting. Now the pool is fine, it sees all of the drives and recreated the pool just as it was before the re-install with all of the data on it, woo hoo!

 

WHS is less happy though, it can only see the (empty) default shared folders created during the install and not the real shared folders in the pool. So, how do I point it to the 'other' default folders as well as all of the additional shared folders in the pool?

 

Cheers,

 

The Moog

Comments

  • OK, figured it!

     

    Into administrative tools, then share and storage management. For each of the default folders, first stop sharing them here, and then go back into the dashboard and repoint the now missing folder to the correct pool location. For the additional shared folders, just add them as if they didn't exist and point them to the pool location.

     

    The Moog

Sign In or Register to comment.