Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Dashboard issues? Reinstall Issues?

edited November 2012 in DrivePool
With the latest Beta I was having dashboard issues (1.3.0.7229 BETA). I would essentially get a black dashboard except one horizontal strip that showed alerts, server settings, and help. The dashboard itself was frozen and I would have to close it down via the task manager. Remoting into the server and accessing the dashboard worked so I thought I would uninstall the beta and move back. I rebooted the machine and tried to install 1.2.2.7145. After a period of time I get an error that the add on cannot be installed. I can now access the dashboard, but obviously there is no drivepool.

Any ideas on what to try next? I don't want to have to start over completely as I thought I could uninstall and then reinstall without losing my current set up.

I tried to install the beta again and I got the same notice that I couldn't install the add in.

Thanks!
I also submitted this via contact us, but thought I would see if anyone had some advice on the forum.

Comments

  • Exactly the same issue and problem here.

    Any suggestion is welcome!
  • edited November 2012 Member
    I have even uninstalled the driver, wiped the stablebit folder and still no dice.

    I also have Flexraid installed. I thought that might be the issue, so I uninstalled that. That didn't work either. I simply cannot reinstall drivepool at this point. Of course, it appears that when I deleted the stablebit drive folders that I probably deleted the important documentation that I'm supposed to forward.

    I really hope I can get this solved.
  • Resident Guru
    Did you delete the drivepool folders in both "c:\program files" and "c:\programdata" ?
  • edited November 2012 Member
    No. I didn't delete the data in "c:\programdata". Do I need to do that as well?

    And in that folder was the error report data. So, I zipped that folder up and attached it to my contact window. I also included the log files becasue I noticed this throughout the last log report:

    Unable to start StableBit DrivePool service. Cannot add persistent storabe to store. Duplicate persistent key.
  • Resident Guru
    A completely clean reinstall does require deleting (or renaming, if you want to keep it for troubleshooting purposes) the c:\programdata\stablebitdrivepool folder.
  • edited November 2012 Member
    THANKS Shane!!

    Renaming the c:\programdata\stablebitdrivepool folder did the trick here. Now the Stablebit Drivepool 1.2.2.7145 can be installed again.

    Used the WSS troubeshooter program to get all the pool folders again correct.

    The "only" thing left now is that the Dashboard is very slow. Wondering how I can get it as fast as before installing the 1.3.0.7229.

    Have a nice day!



  • edited November 2012 Member
    Awesome. I renamed the folder to _old and reinstalled with success. I am going to run the the troubleshooter as soon as the program reboots. Fingers crossed that I'm back to normal.

    Yes. I'm back up and running. Thanks Shane!
  • Good to read. Q : Is accessing your folders in your "Folders and drives" now slow too?

    Here it is verrrrryyy slow responding.

  • Update : it seems that all Indexing on the WHS2011 was stopped. Restarted the Indexing and somehow it seems that the "slowness" seems to be gone. At least so far..;-).
  • I haven't noticed any slow downs accessing my folders and drives. Just glad to have the drivepool up and running again. Now I worry about updating again at some point when new features are added.
Sign In or Register to comment.