Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Problems installing 2 new 3tb wd red drives

edited December 2012 in DrivePool
Hello,

I recently bought 2 new 3tb WD red edition for my whs2011 server, these are the first 3tb disks i install , my other disks are 2tb drives wich works good.
The 3tb disks are connected on a 4port sata card in the server, 2 of the ports are occupied with 2tb disks.

Now what happens is that when i get into whs2011 the disks are only 746gb, i set the to GPT but still no more space. Also in dashboard, drivepool also see them as "only 746gb" drives:(

Is there anyone who can help me with this issue? Is it a limitation in Whs2011?

Comments

  • I have 2 3TB Seagate drive in my server reporting the correct size, and initialized as GPT discs in disk management console and formatted. So its not a limitation of WHS2011.

    Whats the name of your ad-in card? Could be a driver issue for the card...




  • Issue solved, turns out that when i connect the 3tb drives directly to the servers mainboard it found new hardware, then installed drivers for them. In diskmanager they turned up as 3tb disks (2.78tb) . Also drivepool recognised them now:)

    The card is a Promise 300 TX4 sata 4port.

    I put the disks back on the card after the were added to pool , and now they work on the card as well. So must have been a issue that the disks were brand new and the card didnt recognice them correctly. 

    So note to self: put new 3tb hd`s on mainboard first, then move them to Sata cards:)
  • Interesting, and good to know moving forward!   I just put my first 3TB drive into my server, though mine went into a TR5M eSATA box.   Fortunately, there were no issues whatsoever.   Anyone tried a 4TB drive, yet?
Sign In or Register to comment.