Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

DrivePool & IOCell Netdisk 351UNE -> BSOD

edited December 2012 in DrivePool
Hi!

I'm using an IOCell Netdisk 351UNE (Network Direct Attached Storage) at home. Usually without any problems. But today I tried to use it as part of the pool which immediately resulted in a BSOD. Restarting the server didn't help, it ran into a BSOD again. So I restarted the server without network connection and unmounted the Netdisk using the IOCell-Tool. This way I was able to get the server running again. But every time I remount the Netdisk, the server immediately crashes. Is there a way to remove the Netdisk from the pool without having it attached to the server? I no longer want to use it as part of the pool, but I want it to be connected to the server as a "simple" drive.

Any help would be highly appreciated.

Thanks in advance,
Markus

Comments

  • Resident Guru
    disconnect it, start server and DP will say your missing drives and you can remove them from pool. Then turn server off, replug and you should be able to move any data that you want of the Netdisk into the pool.
  • Thanks for your quick response, but DP isn't complaining about any missing drives if started without Netdisk connected. It's working as it is supposed to. Therefore there isn't anything that can be removed from configuration. But as soon as I reconnect the Netdisk -> BSOD

    Regards,
    Markus
  • I got it working again: I used a different computer to delete the hidden directory "PoolPart.somewhat..." on the NDAS-Drive and remounted it to the whs2011. Now the drive reappears, is accessable and does no longer lead to a system crash. Also DP is working as it should.
    I should have taken the first sentence in the overview section about DP more seriously:

    Quote:

    Combines multiple physical hard drives into one large virtual drive.

    /quote

    Regards,
    Markus
Sign In or Register to comment.