Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

No more hard drive and share folder showing

edited June 2011 in DrivePool
Hi,

At first a must tell that this product is really cool. Except for my little problem... The DrivePool did work for about a month now, without big problem. I just came back from a few days outside and now I don't have anymore hard drive showing the in "Hard Drive pooling". In the "Shared Server Folder", my list is continuously refreshing and switching between 1 Items and 19 Items... It's kind of hard to change config...

I'm at the last version (1864), I tried rebooting several time, uninstalling and installing back. No change at all....

Help...

Thank you in advance

Comments

  • Covecube
    I've just re-tested the upgrade process to make sure it works.

    The only detail is that you have to restart the server after installing 1864 (this shows up in the Dashboard tab) before you will see listed in the DrivePool tab.

    image

    Did this come up, and did you restart?

    If it's an installation issue, do this to reset all the files:


    Let me know what happens.
  • Hi,

    No this message didn't come up when I restart.

    But, I follow the instruction for the installation issue and it solved my problem!

    The weird thing is, I never got any error message during installation...

    Thanks you !

  • That is part of developing proces ,
    developing software = create software with bugs > testing > remove bugs > release beta > found new bugs > remove bugs.

     

Sign In or Register to comment.