Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Drives in pool, not showing as in pool.

edited January 2013 in DrivePool
I have a 18.6TB Pool, which includes all of my drives in my system, but one. I was getting low on space so I just added another drive, but I noticed when I was adding the drive that none of the other drives are listed as "In Pool" in the pool tab. It looks like this:

image
But they are working in the pool, so that's OK, just not preferred.  

Now I am trying to trying to balance the drives to free up space on all the drives that are 90%+ full, but the issue is that it won't balance. I am thinking that the first issue is causing the second issue. 

Comments

  • edited January 2013 Resident Guru
    Hi japrehm, I can't recall ever seeing that problem before, sorry. I would suggest submitting a bug report to http://stablebit.com/contact with the information you have posted here and mentioning the version of DrivePool you have installed.
  • Alex gave me the answer for this issue, so I figured I would share it in-case someone else has the same problem, and comes across this post. 

    Connect to the computer with administrator rights. 
    Disable the StableBit Drive Pool Service. 
    Delete everything in C:\ProgramData\StableBitDrivePool
    Reboot the server. 
    Note that this process does not affect your pooled data. All pooled data will be preserved.

    You will need to re-enter your license under the StableBit DrivePool tab in the Dashboard.

    This fixed the issue for me. And now the balancing is working. 

Sign In or Register to comment.