Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Our Sites 


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

Scanner Blue Screens my WHS

edited January 2013 in Scanner

I installed Scanner earlier this week to try it out.  First I uninstalled SMART 2013 and installed Scanner.  It seemed to be working just fine and left it running in default configuration overnight.  When I woke up the next day my server was un-responsive and when I plugged in a monitor I saw the dreaded blue screen.  I rebooted and it seemed to be working fine until I put a IO load on the server and it blue screened again.  I tried to isolate it down but the IO stress I was doing was moving a server share from a ESATA drive to a USB 3.0 drive.  As soon as I clicked ok and it went into the preparing the blue screen happened again.


At that point I decided to uninstall and go back to SMART 2013.


Is there any information you guys can use to help diagnose this...I love idea of having file placement in the pool based on drive data (temp, age, etc.) but  I can't get the Scanner to work without crashing my system.


  • Resident Guru
    Hi Ron, I would suggest submitting the crash dump to Stablebit. You can find instructions on obtaining the dump, and the submission tool for it, both here: (yes, it mentions DrivePool, but be sure to put your post's description of the problem - like you did here - in the description box provided).
  • Just started the upload of the dump's going to take a while since it is big...
  • Was anyone able to review the dump that I uploaded?  Just want to follow up. Thanks...
  • Resident Guru
    Hmm. Please contact Stablebit via to followup? There's also been two Scanner updates since Jan 19th, did either of them help?
  • I have yet to try to the later updates to scanner since I have been on the road and don't want to "upset" the server while I am gone.  I'll give it a shot this weekend.



  • Member

    Hi all - I am having the exact same problem. I've had to disable the Stablebit Scanner service to prevent my WHS2011 HP Microserver from rebooting shortly after startup. I've updated to the very latest version of Scanner and even tried BitFlock - either analysis tool kills my server.

    This is very frustrating as I suspect I have a(nother) faulty disk that I need to RMA ASAP.

    I've submitted a support ticket and will post back here my findings.

Sign In or Register to comment.