Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

On Drivepool tab, Folders view, all folders on the pool appear as empty - but they are not

edited January 2013 in DrivePool
On Drivepool tab, Folders view, all folders on the pool appear as empty - but they are not. Can anyone help me understand why and how to correct the problem?




Comments

  • FYI. I am using Windows Home Server 2011 and the latest beta of DrivePool. But the problem was there already before implementing the latest beta.
  • You need to tell WHS 2011 to index the pool.  Control Panel Index Options and add your pool drive.

     

    http://forum.covecube.com/discussion/779/poll-what-do-you-think-of-the-new-indexing-behavior-in-drivepool-1-2-1-#Item_1

  • "You need to tell WHS 2011 to index the pool.  Control Panel Index Options and add your pool drive."

    I added the physical pool drives to the indexing config, but then the folders are listed as size 0B. If I add the virtual pool drive (only), nothing is indexed. Do I have to add both physical drives and pool drive, or what else am I missing?
  • edited January 2013 Resident Guru
    Hi, don't add the physical drives that form the pool; add only the folders within the pool drive that you want indexed (normally, this will be all of your shared folders and should occur by default).

    When you first index your shared folders, it can take a considerable period of time to complete indexing (especially if you have a lot of files). You can see the amount indexed so far by going to Index Options; the number will be at the top of the window (it should (slowly) update until everything is indexed).

    I'm not sure when DrivePool updates to reflect the indexing. If you click DrivePool's re-index link, indexing starts from the beginning again. If DrivePool appears not to be reflecting the indexing at all (e.g. you have waited until indexing has completely finished and then reloaded the dashboard), you might try the "Delete and Rebuild" option in the Advanced section of the Index Options.
  • edited January 2013 Member
    Hm, I selected only the (virtual) pool drive previously. However, then none of my shares (except client back-ups) is actually indexed. Maybe it's a permissions problem?
  • edited January 2013 Resident Guru
    If my (working) pool is anything to go by, the pool's shared folders should be ticked but the pool drive itself not ticked.

    I would suggest trying this and then going to Indexing Options, Advanced section and choose to Rebuild (when I did this myself last night, DrivePool displayed 0 bytes for all folders, and after it was finished re-indexing when I checked it at lunchtime today, DrivePool displayed the correct sizes).
  • "If my (working) pool is anything to go by, the pool's shared folders should be ticked but the pool drive itself not ticked."

    I also tried that, but although my shares are listed as to be indexed folders in Windows' indexing GUI, the files contained in them are not indexed (except the client back-ups). I'll contact support now. But thanks anyway!
  • For everyone having the same issue: It appears that there is no easy solution. I've checked the permissions of the shares, recreated the shares, completely reset the Windows search service. Nothing has worked so far. It's a pity the dashboard folder view in DP is messed up for me, but it's not worth reinstalling the server just for that atm. But I'm still thankful for hints!
Sign In or Register to comment.