Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Cannot reinstall drivepool

edited March 2013 in DrivePool
Hi,

I've done this:
1) Uninstall from Dashboard.
2) Make sure its gone from Control Panel, Programs and Features.
3) Set Folder options to show hidden files and delete the StableBitDrivePool folder inside C:\ProgramData.
4) Reboot and reinstall.

but on trying to reinstall DP 1.2.6.x, I get a message saying "the add-in cannot be installed". This is after a popup appears stating that the Covecube virtual disk driver (?) has been installed.
What do I do now?
Scanner (latest version) is installed, do I uninstall it as well?

Comments

  • Resident Guru
    Hi NickM, could you try again, this time with the reboot after step 2 and before step 3, and also make sure c:\program files\stablebit\drivepool was removed in step 3?

    If it fails again, check c:\programdata\microsoft\windows server\logs\InstallAddin.log - the last entry should record the error that caused the install to fail.
  • Member
    Apologies for the delays in replying (work).

    Problem solved. One of the 4 2-TB drives had failed. This made drivepool unstable (somehow?) and I could not reinstall. The bad disk made drivepool lock the pool and cause some other problems.

    Shane, I tried your steps but they did not work. I could not find any entries in InstallAdding.log beyond the first few steps the addin takes when installing - there were no errors.

    Drivepool and Scanner were both inoperable until I replaced the faulty drive, which I identified using the freeware program DiskCheckup (the serial numbers reported by Scanner (once I replaced the drive) had no relation to the serial numbers actually on the disks). Dashboard kept crashing, making Scanner pretty much useless for identifying any problem. .
Sign In or Register to comment.