Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Our Sites 


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

DPCMD does not work - transferred drives from WHS 2011 to New Win 8 Machine and recreated pool.

edited March 2013 in BitFlock
I'm moving to a new home-based server. I was on a WHS2011 system and I just moved to a Win 8 Pro 64 system.  I downloaded the lastest version : and installed it, the ran the Wss Troubleshoot tool to restore drives and then change persmissions.  I have my drivepool set at Z:.

It all appears to be working now, except for the DPCMD.  When I run the command DPCMD it gives me the help lines.  But none of the commands works.  

I get this error when I try to use get-duplication or set-duplication:

C:\Users\John>dpcmd get-duplication z:\ServerFolders\Videos

ERROR: Can't find files on the pool. (The type initializer for '☻.☻' threw an ex


  • Resident Guru
    Hi Tuckers, I ran into that problem too. You need to run DPCMD (or the command prompt that launches it) as an Administrator.
Sign In or Register to comment.