Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Issues with v1.3 DrivePool doesn't show, drives added to DrivePool still listed as not in pool

edited March 2013 in DrivePool

Hi.

First, let me just admit that I know very little about configuring DrivePool. I have not read about it. Heck, I don't even know where to find the documentation.

That said, I have a WHS2011 with DrivePool issues. The server has 4x2TB WD RE4 HDDs on a 3ware RAID card, and 2 drives in a USB3 external enclosure.

It's the drives in the USB3 enclosure that I want to add to DrivePool. However, in DashBoard there is no DrivePool showing. So, OK, I figured the DrivePool isn't showing cause there's no drives in it yet. So I added the 2 drives in the USB3 enclosure. Still no DrivePool showing, and, the 2 drives I added are still listed as available to add to the pool.

I rebooted the server, just in case. No difference. So I tried adding one of the drives to the pool again. LOL. Of course, I got an error that a drive can't be added to the pool twice.

One other thing I noted: in Disk Manager I suddenly found 2 new 2TB drives. When I got the Properties on one of them, it said DrivePool Virtual Disk. They were both unpartitioned. I partitioned them and tried to format. I got an error that the format failed.

That's where I stand. Can anyone help. I'm using the Trial version, and it only has 6 days left :(

Comments

  • edited March 2013 Resident Guru
    Hi Ikon, very sorry nobody's responded; I've been busy RL, perhaps the other regulars have too.

    Have you had any luck fixing it? If not, I'd be tempted to suggest the following:

    1. uninstall DrivePool, reboot
    2. rename "C:\Program Files\StableBit\DrivePool" and "C:\ProgramData\StableBitDrivePool"
    3. reinstall DrivePool, reboot

    If that doesn't work... use http://stablebit.com/contact to get in touch directly with the developer and mention your post here along with any other new details, and please let me know the result.
Sign In or Register to comment.