Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Our Sites 


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

No Client back ups, Reinstalled WHS2011, still no backups

edited April 2013 in DrivePool
My WHS2011 has not been doing the normal client back-ups for the past 2 weeks.  It has been working fine for nearly 2 years up to now.  All the client attempts immediately fail with the errors below in the event viewer on the WHS.  All the WHS services are started on both the server and the clients and set to automatic.  The volume shadow copy service is also started and automatic on both.  All the clients can see and interact with the server through both the connector and RDP, all start a backup which never goes past 1 - 4% and then fails with the attached errors being thrown.  It seems to fail somewhat quicker than the error messages appear as the sometimes take 15 - 20 minutes to pop up in the connector.  The server is using Stablebit Drivepool v 1.3 with a pool of 4 internal and 4 external (usb2.0 & 3.0) disks totaling 12TB.  The client backup folder is in the pool as are all the normal and 2 custom folders. 
This has worked well for the past 1+ years.  The network consists of 2 desktops, mine (wired through router to the server w/ cat 6) one in the kitchen (wireless, 5ghz) 2 laptops (one 5ghz and one 2.4ghz both N) all have been backing up fine until recently.  Changes to the network have been the addition of a new 3TB usb 3.0 drive to the server (partioned as GPT and formatted through the disk management console on the server, it's part of the storage pool)  The router firmware was updated from stock Linksys firmware to Tomato USB (have run this in the past with no issue) Toastman version latest edition.  Had to tweak it with a fix for IPv6 but now all clients and devices show both IPv4 & IPv6 addresses, had to do this previously as well.  Changing back to the stock Linksys firmware did not change the back-up issue, so I went back to Tomato.  Router is a Linksys e4200v1.  I have a netgear repeater running on both N bands (2.4 & 5ghz) and a media bridge in our living room that are all working fine and can see all other devices in the network.  AV is Norton IS 2013.  Media server from the WHS 2011 box is working fine and feeds my TV/entertainment equipment flawlessly.  i don't think network connectivity is the problem.  Stablebit Scanner shows the message below for 2 -1.5 TB drives in the pool,  as far as I can read the message, it refers to unreadable sectors (1) being over some internal S.M.A.R.T. limit but not "yet" in danger of drive failure.  I reinstalled WHS 2011 on the system drive fresh and re-added the pool drives to get all my data back.  Ran Stablebit’s WSStroubleshooter to reset all drive permissions to “Everyone” I can see and manipulate any drive on the network; I just can’t get WHS to back any of my clients up to the server. I have kind of run out of troubleshooting ideas, if anyone here has any ideas I'll gladly take them as this is starting to worry me.  The majority of the files on the server are movies and music I would rather no lose or re-organize.  Sorry this got so long, but I wanted to put out all the info I had up front rather than have to post back with additional info.  Can anyone help me hunt this done?  TIA



  • Resident Guru
    When you reinstalled WHS 2011, did you start with a new empty client computer backups folder or attach the old one?

    If the latter, it may be that your backup database is corrupted; you may wish to try to see if it can successfully extract one of the backups.

    I'm not sure whether this may be relevant to your situ:

    Personally, I don't trust WHS for client backups. Slick when it's working....
  • May have this figured out, I'll know when I can get home and try something. Think I shot myself in the foot with a router upgrade. Sigh! Have a question, I reinstalled WHS2011 and saved all my folders includeing the client backups, can I restore that one like the others by copying the contents back to the new folder in the pool? I can redo the backups but it would be quicker if I did not have to. I kept everything the same as before name and account wise with WHS 2011. Or should I just bite the bullet and re do the backups from scratch and blow away the old folder? Easy or safe? :\">
  • Resident Guru
    I try to lean towards safe. Easy has bit me hard too often. :)

    So while I think you can do that (copy), I'd redo the client backups from scratch anyway AND keep the old folder until I was happy it was all working.
  • Well I got rid of some errors but not all and the backup still won't run, failing with the reference to the E: drive on the server.  Problem is since I reinstalled ther is no E: drive on the server.  I tried to reconnect too many data drives at once I think and DrivePool got confused when WHS reassigned the letters all willy nilly.  I don't know how or if I can sort it out anymore.  That may be why it keeps looking for and then erroring out on the now non-existant drive.  Looks like a from scratch rebuild and data copy is in my future, No (attemped) good deed goes unpunished. :(
  • edited April 2013 Member
    Dumped everything but my client backups to my new 3TB usb drive and then took out the two drives giving "failing but not imminent failure" drives. Rebuilt the server from square one with 2 usb drives coming into the server case to replace the 2 WD 1.5TB Green drives that were failing.  Patitioned and formatted each drive one at a time as I added them, with the remaining 2.5 TB drives (USB) being added last.  Drivepool  installed, and pool created.  Set up the server pool and backup again and I am in the process of copying back all the media files.  My computer began a full automatic backup at midnight and is currently about 35% done, no reason to think it will stop.  Wish it hadn't taken this drastic a move to get it going again but glad it seems to work again. Server folder move to the pool went without a hitch and everything back on the server is being seen by the devices that need to.  Probably never figure out what made it go south, but it likely had to do with the failing drives.  Hope adding Stablebit Scanner didn't muck anything up, but I'm waiting until I done before I try adding it back in.  Now I have to work on replacing the drives I took out, I'm back to a mere 9.5TB, barely enough room to store all my stuff 
    Guess a good clean install, from time to time, is necessary to eliminate the chaff in any Windows install.  An educating way to spend the weekend.
Sign In or Register to comment.