Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

BETA M3

edited July 2011 in DrivePool
Anyone having difficulties installing this new version, I tried to do it over the top of my M2 install and it failed and said something like it couldn't update it, now when i try the installer again it says that its already installed despite the addin in the dashboard reporting M2 still. Any ideas?

Comments

  • i tried uninstalling it through add/remove programs and rebooted now it still won't let me install m3 as it says its already installed, despite no addin in the dashboard.

    If i try and install the old m2 from the wiki site it says a newer version is already installed, help lol
  • think i fixed it, had to go into dashboard and remove the addin from there, then i was able to install m3 again properly , seems to actually like the install now.
  • Covecube
    Sounds like some WHS installer funkiness.

    Anyone else getting this?
  • Member
    No, i installed right over m2 1925. Said i needed to reboot after
Sign In or Register to comment.