Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

M4: Stallouts.

edited January 2012 in DrivePool

I have recently installed 5421 from a fresh system.  Currently I have 2x 2TB drives in the pool.  I am doing a mass copy from a usb drive via XCOPY on the machine to the pool drive (F:).  It appears that about every 11 seconds or so the pool drive becomes unresponsive for 10 seconds.  This means I get about 1 second copy then a 10 second stall.  I have tried turning on duplication in real time, and logging with no effect.  Do they require a reboot to actually change.  I have checked the log, and event viewer and nothing seems out of the ordinary.  Thinks like explorer just lock out accessing this drive when it stalls.

Note Upgraded to 5449.. still the same, just wanted to let everyone know.  Stalls happen via any copy proccess wether its from explorer, cmd, etc.

Comments

  • I experience something similar. I'm in the process of digitizing my complete CD library. I'm using iTunes and a laptop and I'm ripping to a duplicated share in the pool. Every now and again iTunes will stop complaining that it cannot write to the share. I can confirm that the share is somehow locked by opening explorer and trying to access the music share. Other shares work fine, but the music share is "locked" for about 10 seconds. All I get is Access Denied. Then suddenly it works again and I can ask iTunes to retry.
  • One thing that lessoned the impact of this stall out was to turn off cpu parking.  I have a 45w amd 2core 2.0ghz processor for my server.  The 2nd core was always parked, turning off this feature actually made my overall system better.  However the stallouts can still happen just for lessor time. 

  • edited February 2012 Member

    only issue im having with this build is when i try to access a pooled folder, it hangs for 15 to 20 seconds. (it is like it is searching or indexing the folder every time). it does not do this with folders not in pool

    just adding that its version 1.0.0.5635

  • I also see this... it comes and goes, but is very annoying nonetheless.
  • Hi Guys,

    I have the same problem: it hangs for about 20 seconds everytime when I am accessing the drive for the first time and after that working fine without any hangs. I though it is "wakeup" time for the "green" line of hard drives, but two moments: it never happends on version 3 (I upgraded from version 3 direct to 5635) and yesterday I had the same problem twice - access to to the root of the share (VIDEO for example) and right after that it was hang for about 20 seconds when I tried to access the folder inside the same share folder. And one more, when I open the "root" folder (let's call it level 1) it opens right away and hang has place when I am trying to open any folder inside the same holder.

    It is great plugin and I am waiting for final realise, when we can use it for uor clients. Great job Guys.

  • Do any of you guys have a secondary controller card you are using for your drives? I did (JMicron based) and simply updated to the latest drivers on JMicron's page for my chipset (Rosewill card; their drivers were from 2009). That fixed my hiccups. Still not as fast as I like, but no more hanging. Hope this helps!
  • No, I don't have secondary controller. After update to 5677 I don't have this problem anymore.
Sign In or Register to comment.