Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

Drive that does not show in Pool but behaves like it is

edited September 2012 in DrivePool
I have a drive that for some reason or another seems to have fallen out of the Pool.  Well I go to add it back and a error pops up saying I can not add a drive twice. Fine, but I can't disconnect the drive because the only option it gives me is Add the drive. Is there a way to manually kick a drive out?


  • Resident Guru
    have you tried restarting the DP service to see if it picks up the drive?
  • edited September 2012 Member
    Yes. I did. I uninstalled it and then re-installed DP. And did the necessary restarts. I am trying to see now on this latest uninstall if the stable version picks it up.

    It is almost like the discussion "Error adding drive to pool Cannot add same disk twice" that was put in back in May. How did that one turn out?
  • I tried the stable version. Does the exact same thing. Is there some switch that make Drive Pool see a drive as part of the Pool even though it shows it as not part of the Pool?
  • Uninstall and delete the folder stablebitdrivepool in programdata and then reinstall.
  • Ah! Thank you hopester. That seems to have worked. I am going to stick with the stable version for right now. Too many TB's to be experimenting with.
Sign In or Register to comment.