Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

Error 0x8007048F: The device is not connected

edited July 2011 in DrivePool
When I try to copy from my old server share to my new server share I get the above error message. This is a new WHS2011 installation with the latest SB installed (1919)

I do not use any copying application. I just RD into my new server and copy from my old share to my new share in Windows explorer. What could be the issue here?


  • edited July 2011 Member
    Ow also tried from the old WHS to the new (the other way around and the same error (cannot copy folder: the drive is not connected).

    Tried making a new share and copying different data to that share, but also no success.

    Well, found the problem probably. Has to do with the NVIDIA Raid drivers. I re-installed WHS and didn't install the NVIDIA Raid drivers. Now the copies are going well. I think I will use clean WHS install without installing any drivers. All that I need is working.
Sign In or Register to comment.