Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

NFS shares with pooled shares on M3

edited August 2011 in DrivePool


I am using the NFS Service to access files with my media player, which in general gives me better performance. So I added NFS to my Home Server 2011 Features and I can just assign NFS shares to my network shares on the property page. With pooled shares, this does not work anymore, the NFS tab is basically just missing. Any way to get NFS sharing back with this drive pooling solution?



  • Covecube
    I've player around with this for a while and it relies on an undocumented (as far as I can tell) flag on the file system. I've tried enabling it and got the NFS tab to show up. However when setting up the NFS share you get a strange error message from Windows. Upon doing some Googling it looks like you can't set up an NFS share on a mounted volume (like DrivePool). I then tried to make it work over a real drive letter, unsuccessfully, ending with an internal error in the .NET Framework.

    This will not be supported.
Sign In or Register to comment.