Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

BUG: DrivePool M3 - Pool drives + folders All missing!

edited August 2011 in DrivePool

I installed the plugin added 3 drives to create a drive pool as shown in your screenshots. Created a folder in the new drivepool. So-far-so-good.

Rebooted the Home server  and went back to the  drivepool tab,all the previous folders both in the pool and not in the pool are missing and the same for the drives all missing. Pressing plus on the right gives a suggestion that its not running and to reinstall. 

Tried uninstalling the addin going to folders and deleting including the pool folder on the root drive and all hidden folders. reinstalled with the same result!

checked the services two (2) services related to drivepool were started.

- Rebooted. Working now. Sorry for false alarm!


Sign In or Register to comment.