Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

M3 3717 failed to install

edited August 2011 in DrivePool
Tried installing 3717 and it failed at about 80-90%. Tried rebooting and re-installing but it's a no-go. Re-installed 3706 after 3 attempts to remove 3717 and rebooting. 

Anyone else having problems?


  • no problem here upgrading from the last build prior to 3706
  • Will not install here either. I keep getting a message that the add-in is already installed, but when I check the dashboard, I see that I still have build Had no problems at all with previous versions.
  • landrover:

    same thing happened to a friend of mine. turns out he had uninstalled the previous version via the windows "programs and features' control pannel uninstaller as opposed to doing it via the dashboard. the simple fix was to click on the 'add-ins' icon in the dashboard and remove it from there, then reboot and reinstall the latest version.

    i don't know if this is of much help. good luck !

  • edited August 2011 Member
    I've been updating faithfully and that as the first fail I've had. I had to uninstall the entire addin and reinstall 3706 and try 3717 again. Seems fine now.


    I've been finding that while viewing the shares (pool shares) it keeps saying "calculating folder sizes" for quite awhile.
  • I also had that problem of new installs not working.  i followed the clean install instructions, the only thing i couldnt find program data folder. its the last step,  delete anything on this folder  C:\ProgramData\StableBitDrivePool.   i tried a search of stablebit on computer through advanced admin addin, and found it deleted it and installed stable bit again and it started working again.  hope this helps

  • I decided to skip 3717 and had no problem installing 3785. So whatever it was, it's not bothering me anymore.

  • I had 3785 do the same thing again. Had to uninstall the whole package and reboot and reinstall. Weird.

  • Covecube
    Don't see anything special about 3717. Based on your description the service is failing to start right after install.

    Looking at the error reports I could tell you why.
  • 3790 installed as usual... no probs. 
Sign In or Register to comment.