Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google


No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.

The new forum is at:

The new forum is running IP.Board and will be our primary forum from now on.

This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.

Thank you,

Computer backup corruption

edited September 2011 in DrivePool
Hey - Everytime I move either an empty or full version of the computer backup file folder to the pool, the computers on the network backup once or twice fine but then become 'unsuccessful' everytime after that. I've tried repairing the database but it just removes all the good backups and I'm left having to delete the folder completely and recreating it. 

Any ideas?


  • Covecube
    Anyone else having this?

    I haven't seen any backup database corruptions reported via so I'm assuming this is not widespread.

    Computer backups are running over here with no problems since the first build that supported moving the backups folder to the pool.
  • One of my windows 7 laptops that is connected to the network at all times and it does automatic updates reports as unsuccessful every few days. I didn't report it because it does it auto on other days, and if I do it manually, then it backups successfully on the days it doesn't auto backups.
  • I feel like when the server does a backup the backup service quits or timesout perhaps because of an I/O issue... its very odd - but very reproducible
  • Had the same issue with corruption of the client computer backups.
    After removing all other add-ins the issue remained.
    Eventually traced it to a clash when the server backup runs at the same time as a client backup. I had no problems when the client backups were outside of the pool.
    Solution (for now) was to make sure that client & server backups run at completely different times and all is running sweet.
  • i've heard of that issue but my server isn't set up for backup and i still have issues :-/
  • My server isn't setup for backup either and I still have issues.
  • Covecube
    Anyone having this issue, please submit your C:\ProgramData\Microsoft\Windows Server\Logs\backup* log files to

    Just zip them all up and attach. Note the times of failures, if known.
  • ok i just submitted my logs - I recreated the folder last night and did a database repair and already having issues backing up
  • Covecube
    Just to confirm that this definitely looks like a DrivePool issues. Not all systems are affected, but it looks like a performance related problem. In particular, the write I/O is timing out.

    This should be fixed in M4 so we'll revisit this once that's out.
  • fair enough - atleast its documented. Any chance we could put this info into the wiki at the bottom along with all the other troubleshooting stuff? I'm sure theres other people with this problem and it would be a huge help if it were posted so that when the version comes out and fixes it - we'll all know that were in the clear to use pooled computer backup folders. 

    Thanks for looking into it Alex - great work as usual
  • Hmm I had this issue too, even if my backups were on a non-pool drive... I just replaced my mobo, and all is well. Maybe I should have checked here first. Anyway, it matter not, I was getting other odd issues, like  pixel blocking watching videos,  so it still probably was a hardware issue. I thought it may be my SATA controller. Anyway not sure if it help to tell you that the new mobo made everything much faster.. but I mention it anyway.
  • My apologies for dredging up an old thread, but has there been any progress on this issue yet?  As of build 4074, client backups are still failing on my server.  I haven't yet found a way to work around it.
  • not that I know of....i'm still getting issues too - and the service fails to start on reboots
  • Hi SDWolf and matt8897

    As Alex already confirmed it's an DP issue. He also stated that it hopefully will be solved in next release "M4"

    Hope this helps,

    TonH (New on this forum, Living in the Netherlands)

  • Covecube
    That's right. The problem with the service having to start before the backups can work, will be obsolete in M4.
Sign In or Register to comment.