Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Poll

No poll attached to this discussion.

In order to better support our growing community we've set up a new more powerful forum.


The new forum is at: http://community.covecube.com


The new forum is running IP.Board and will be our primary forum from now on.


This forum is being retired, but will remain online indefinitely in order to preserve its contents. This forum is now read only.


Thank you,

Client Backup

edited March 2012 in DrivePool
I am a newbee to whs 2011 and Drivepool so have patience. My setup is 4 disks. Drive C contains the system and extends to Drive D: which contains Documents, Movies, etc., Drive F: currently has client backups. Drive H: is currently empty. I have assigned F and H to Pool G: Client backup works fine set up for drive F: but if I move the client backup folder to the pool drive G: the client backups no longer work. What am I doing wrong? Any suggestions for configuring my server/pool? The objective is to backup client computers and to store movies and music for streaming.

Comments

  • edited March 2012 Resident Guru
    There are definitely still some issues with client backups in pooled folders.

    If, as a newbie, you don't want to tackle beta-testing the client backups, I suggest setting aside a non-pooled drive (or partition on the drive) for the client backups until the problem can be resolved; pretty much everything else can be moved into the pool (though keep an eye out for any bugs, it is still in beta after all).
  • Yeah, Shane is right.  I've been following for quite some time (tested a bit at the very initial beta releases, but had to reduce to following once the my teaching duties restarted last fall).   I jumped "all in" last week, and now have all 7TB of data pooled and duplicated.   Still, I have one drive outside the pool for the client backup and everything works like a champ!   So, in a nutshell, you aren't doing anything wrong, but have stumbled upon what seems to be the last remaining bugaboo...

    Ron
  • Thans Ron and Shane. I have decided to uninstall Drivepool and wait for the released version
  • edited March 2012 Member

    Build: 5843

    Backups working on Pool again.

    Moved Client Backups back to pool and 4 machines backed up to the pool last night, no errors.

     edit

    1.0.0.5843
    ----------
    * [D] Fixed incorrect number of copies sometimes being created for files in duplicated folders, depending on directory layout.
    * [D] Fixed oplock delay when writing to duplicated folders.
    * [D] Fixed an issue that was preventing the client backup engine from creating new data files under certain circumstances, depending on directory layout.
    _____________________________________________      

     This may have fixed it.

  • Member
    Yahoo! I'll try it tonight. Good job Alex.
  • Member

    Alex is this something you specifically fixed or something that "fixed itself"  due to another issue?

     

     

  • Are client backups on the pool still working for everyone?
  • That's what I would like to know as well. I'm hesitant to move them back to the pool since I now have a good two months of solid backups.
  • Member
    It's definitely working with my HP EX485 Server on latest DP version. :) %%-
  • Member

    Mine are still working on the pool.   :-)

     

    image

  • I just upgraded from M3 to M4 and had to move the Client Backup floder to a non pooled drive.  Prior to moving the folder I had nothing shown on the Computers and Backup tab.   After the move the client computers were displayed properly.
Sign In or Register to comment.